Vlan not detected2017-10-25T22:30:35-04:00
1.52K views
0

Hi, I’ve try to setup genians to monitor all vlan, but only 1 vlan appear.

Connected to trunk port and follow all the instruction from the guide.

Here some screenshot taken from the console and web console.

 

 

Update.

Hi Bill Eaton,

Thank you for reply.

 

FYI. I’ve already done configuration state above, but when it is done i cant access the management console and ping time out. I have to set eth0 ip to be 10.1.1.6 in order for me to access the management. Please assist me.

 

Thanks.

Question is closed for new answers.
edited answer
0

Hi Fauzi Mustafar,

I am looking at your Policy Server Configs and it looks like you are not using VLAN 1 for your Management VLAN.
You can either manually change your Eth0 Configs in the CLI to be Eth0.1 and add in your Eth0.1 address IP

CLI Commands
Username: xxxxxxxxx
Password: xxxxxxxxx
> enable
Password: xxxxxxxxx
# configure terminal
# interface eth0.1 address 10.1.1.5 255.255.255.0
# interface eth0.1 gateway 10.1.1.1
# interface eth0.1 vlan 1,10,15
# interface eth0.1 management-server enable
# interface eth0.1 node-server enable
# interface eth0.1 radius-server enable
# exit

Or
Re-image the Policy Server to then use VLAN 1 as your Management VLAN and everything for Eth0 will then become Eth0.1

 

Below is what your configs should look like.

# interface eth0.2 address 10.1.2.5 255.255.255.0
# interface eth0.3 address 10.1.3.5 255.255.255.0
# interface eth0.1 address 10.1.1.5 255.255.255.0
# interface eth0.1 gateway 10.1.1.1
# interface eth0.1 vlan 1,10,15
# interface eth0.1 management-server enable
# interface eth0.1 node-server enable
# interface eth0.1 radius-server enable
# interface wlan0 mode monitor

# ip default-gateway 10.1.1.1
# ip name-server 8.8.8.8

# log-server enable
# log-server cluster-name GENIAN

# ntp server pool.ntp.org

# system-locale en

edited answer